You must enable javascript in order to use Slack. You can do this in your browser settings.


Developer Tools

Report this app to Slack for inappropriate content or behavior.

GitHub Notifications (Legacy)

This version of the GitHub app is only supported for customers who use GitHub Enterprise. If you’re not a GitHub Enterprise customer, install the upgraded GitHub app.