Requisitos mínimos para usar o Slack

Se você estiver curioso sobre os requisitos técnicos necessários para executar o Slack, continue lendo para saber quais sistemas operacionais e navegadores são compatíveis.

Dica: caso tenha dificuldades para baixar a versão mais recente do app Slack para computadores, acesse Atualizar o app Slack para computadores.


Apps para computadores

Sistema operacional Requisitos
MacOS OS X 10.10 ou posterior
Windows Windows 7 ou posterior
Linux Fedora 28 ou posterior
Ubuntu LTS, versões 16.04 ou posteriores
Red Hat Enterprise Linux 7.0 ou posterior

Observação: o Slack oferece suporte ao protocolo Transport Layer Security (TLS) versão 1.2. 


Apps para dispositivos móveis

Sistema operacional Requisitos
iOS iOS 12.2 ou posterior
Android Android 6.0 ou posterior


Navegadores da Web

Navegador

Requisitos

Chrome

Versão 66 e posteriores

Firefox

Versão 60 e posteriores

Safari

Versão 10.1 e posteriores

Microsoft Edge

Versão 41 e posteriores

Observação: a partir de 9 de outubro de 2020, o Slack oferecerá suporte apenas para a versão 11.0 ou superior do navegador Safari.

Observação: o Google Chrome é o único navegador que oferece suporte a chamadas do Slack.

Navegadores e sistemas operacionais não compatíveis

Para oferecer a melhor experiência possível no Slack, temos uma lista reduzida de navegadores e sistemas operacionais compatíveis. Não corrigimos bugs ou problemas de navegadores não compatíveis, por isso fazemos o possível para bloquear o seu acesso ao Slack.