Configuration système requise pour utiliser Slack

Vous aimeriez connaître la configuration système requise pour exécuter Slack ? Vous trouverez ci-dessous des informations très utiles sur les systèmes d’exploitation et les navigateurs pris en charge. Pour une expérience optimale, nous vous recommandons d’utiliser les dernières versions.

Remarque : Slack met à jour cette configuration système deux fois par an, en mars et en septembre. Consultez le planning de dépréciation de Slack pour en savoir plus.


Ordinateur

Système d’exploitation Version du système d’exploitation
MacOS OS X 10.14 ou version supérieure
Windows

Windows 8.1

Windows 10 version 1909 ou supérieure
Windows 11

Linux Ubuntu versions LTS : 18.04 ou version supérieure
Red Hat Enterprise Linux 7.0 ou version supérieure

Remarque : à compter du 1er mars 2022, Slack ne prendra plus en charge les produits Fedora Linux.

Conseil : si vous avez des difficultés pour télécharger la dernière version de l’application pour ordinateur, consultez Mettre à jour l’application Slack pour ordinateur.


Smartphone

Système d’exploitation Version du système d’exploitation
iOS iOS 14 ou version supérieure
Android Android 8 ou version supérieure


Navigateur web

Navigateur

Version du navigateur

Chrome

Version 89 ou supérieure

Firefox

Version 87 ou supérieure

Safari

Version 14.1 ou supérieure

Microsoft Edge

Version 89 ou supérieure

Remarque : à l’heure actuelle, Google Chrome est le seul navigateur qui prend en charge les Slack Calls et les appels d’équipe.


En savoir plus

Pour en savoir plus sur la fin de notre prise en charge et pour parcourir la liste des versions sur le point d’être bloquées, consultez le cycle de vie de prise en charge des versions d’applications, des navigateurs et des systèmes d’exploitation par Slack.