Requisitos de sistema para usar o Slack

Se você tiver curiosidade sobre os requisitos de sistema necessários para executar o Slack, continue lendo para saber quais sistemas operacionais (SO) e navegadores são compatíveis. Para ter a melhor experiência, recomendamos usar as versões mais recentes.

Observação: o Slack atualiza esses requisitos de sistema duas vezes por ano, em março e setembro. Acesse o ciclo de vida de suporte do Slack para saber mais.


Desktop

SO Versão do SO Versão do app
MacOS OS X 10.15 ou versão posterior 4.24 ou versão posterior
Windows

Windows 10 versão 21H1 ou posterior
Windows 11

4.24 ou versão posterior

Linux Ubuntu LTS, versões 18.04 ou posterior
Red Hat Enterprise Linux 8.0 ou posterior
4.24 ou versão posterior

Observação: A partir de 1º de março de 2022, o Slack não será mais compatível com as distribuições do Linux Fedora.

Dica: caso tenha dificuldades para baixar a versão mais recente do app Slack para computadores, acesse Atualizar o app Slack para computadores.


Dispositivo móvel

SO  Versão do SO Versão do app
iOS iOS 14 ou posterior 22.03.10 ou versão posterior
Android* Android 9 ou posterior 22.03.10 ou versão posterior

*Somente oferecemos suporte a dispositivos Android que tenham o Google Play Services instalado por padrão.


Navegador da Web

Navegador

Versão do navegador

Chrome

Versão 94 ou posterior

Firefox

Versão 92 ou posterior

Safari

Versão 15 ou posterior

Microsoft Edge

Versão 95 ou posterior

Observação: Google Chrome e Firefox são os únicos navegadores compatíveis com círculos.


Saiba mais

Para saber mais sobre o ciclo de compatibilidade de determinadas versões e ver a lista das que serão bloqueadas em breve, acesse Ciclo de suporte do Slack para versões de apps, navegadores e sistemas operacionais.