使用 Slack 的系统要求

如果你想要了解运行 Slack 需要达到的系统要求,请继续阅读,以了解我们支持的操作系统 (OS) 和浏览器。为了获得最佳体验,我们建议使用最新版本。

备注:Slack 每年两次更新这些系统要求,分别在 3 月和 9 月。 访问 Slack 的弃用时间表以了解更多信息。


桌面

操作系统 操作系统版本
MacOS OS X 10.14 或更高版本
Windows

Windows 8 或更高版本

Windows 10 版本 1803、1809 和 1909 或更高版本

Linux Fedora 32 或更高版本
Ubuntu LTS 版本 18.04 或更高版本
Red Hat Enterprise Linux 7.0 或更高版本

小窍门:如在下载最新版本的桌面应用时遇到问题,请访问更新 Slack 桌面应用


移动设备

操作系统 操作系统版本
iOS iOS 13.3 或更高版本
Android Android 8.0 或更高版本


网页浏览器

浏览器

浏览器版本

Chrome

版本 83 或更高版本

Firefox

版本 78 或更高版本

Safari

版本 14 或更高版本

Microsoft Edge

版本 84 或更高版本

备注: Google Chrome 是唯一支持 Slack 通话抱团的浏览器。


了解更多

  • 访问我们的弃用政策,了解我们何时停止支持某些版本。
  • 查看我们的弃用时间表,了解即将被阻止的版本列表。