Slack を利用するためのシステム要件

Slack を実行するために必要なシステム要件について詳しくは、以下のサポートされているオペレーティングシステム(OS)とブラウザをご覧ください。機能を最大限活用するには、最新バージョンを使うことをお勧めします。

注意 : Slack は、これらのシステム要件を 3 月と 9 月の年 2 回更新します。 詳しくは、Slack のサポート終了スケジュールを参照してください。


デスクトップ

OS OS バージョン
MacOS OS X 10.14 以降
Windows

Windows 8.1

Windows 10 バージョン 1909 以降
Windows 11

Linux Ubuntu LTS のリリース 18.04 以降
Red Hat Enterprise Linux 7.0 以降

注 :2022 年 3 月 1 日以降、Slack は Fedora Linux 配信のサポートを終了します。

Tip :デスクトップアプリの最新版ダウンロードで問題が発生した場合は、Slack デスクトップアプリの更新を参照してください。


モバイル

OS OS バージョン
iOS iOS 14 以降
Android Android 8 以降


ウェブブラウザ

ブラウザ

ブラウザのバージョン

Chrome

バージョン 89 以降

Firefox

バージョン 87 以降

Safari

バージョン 14.1 以降

Microsoft Edge

バージョン 89 以降

注 : Slack コールハドルミーティングに対応しているブラウザは、Google Chrome のみです。


もっと詳しく

特定バージョンのサポート終了時期の詳細と、まもなくブロックされるバージョンのリストについては、アプリのバージョン、ブラウザ、オペレーティングシステムに対する Slack サポートライフサイクルを参照してください。