Requisitos del sistema para usar Slack

Si tienes curiosidad por saber los requisitos del sistema necesarios para ejecutar Slack, sigue leyendo para descubrir los sistemas operativos (SO) y navegadores compatibles. Recomendamos usar las últimas versiones para disfrutar de la mejor experiencia.

Nota: Slack actualiza estos requisitos del sistema dos veces al año, en marzo y septiembre. Visita la programación de obsolescencia de Slack para obtener más información.


Ordenador

OS Versión de SO
MacOS OS X 10.14 o superior
Windows

Windows 8.1

Windows 10 versión 1909 o superior
Windows 11

Linux Ubuntu LTS, versiones 18.04 o superiores
Red Hat Enterprise Linux 7.0 o superior

Nota: a partir del 1 de marzo de 2022, Slack no admitirá distribuciones de Fedora Linux.

Consejo: si tienes problemas para descargar la última versión de la aplicación para ordenador, visita Cómo actualizar la aplicación de Slack para ordenador.


Móvil

SO  Versión de SO
iOS iOS 14 o superior
Android Android 8 o superior


Navegador web

Navegador

Versión de navegador

Chrome

Versión 89 o superiores

Firefox

Versión 87 o superiores

Safari

Versión 14.1 o superiores

Microsoft Edge

Versión 89 o superiores

Nota: Google Chrome es el único navegador compatible con Slack Calls y con las juntas de Slack.


Más información

Para obtener más información sobre el momento en el que dejaremos de admitir algunas versiones y para ver una lista de versiones que quedarán bloqueadas en breve, visita el ciclo de vida de asistencia de Slack para versiones de aplicaciones, navegadores y sistemas operativos.