Cuáles son los requisitos mínimos para usar Slack

Si tienes curiosidad por saber los requisitos técnicos necesarios para ejecutar Slack, sigue leyendo para descubrir los sistemas operativos y navegadores compatibles.

Consejo: si tienes problemas para descargar la última versión de la aplicación para ordenador, visita Cómo actualizar la aplicación de Slack para ordenador.


Aplicaciones para ordenador

Sistema operativo Requisitos
MacOS OS X 10.10 o superior
Windows Windows 7 o superior
Linux Fedora 28 o posterior
Ubuntu LTS, versiones 16.04 o posteriores
Red Hat Enterprise Linux 7.0 o superior

Nota: Slack admite la versión 1.2 de la seguridad de la capa de transporte (Transport Layer Security, o TLS). 


Aplicaciones móviles

Sistema operativo Requisitos
iOS iOS 12.2 o superior
Android Android 6.0 o superior


Navegadores web

Navegador

Requisitos

Chrome

Versión 66 o superiores

Firefox

Versión 60 o superiores

Safari

Versión 10.1 o superiores

Microsoft Edge

Versión 41 o superiores

Nota: a partir del 9 de octubre de 2020, Slack solo será compatible con la versión 11.0 o superior del navegador Safari.

Nota: Google Chrome es el único navegador compatible con Slack Calls.

Navegadores y sistemas operativos no compatibles

Para ofrecer la mejor experiencia posible de Slack, nuestra lista de navegadores y sistemas operativos disponibles es bastante reducida. No solucionamos errores ni problemas de navegadores no compatibles, así que intentamos de la mejor forma posible bloquear su acceso a Slack.