Требование минимальной версии приложения в организации Enterprise Grid

Владельцы организации, использующие план Enterprise Grid, могут обязать участников использовать минимальную версию приложения Slack для iOS или Android. Таким образом у участников будет доступ к новейшим функциям обеспечения безопасности и последним обновлениям. Участники получат запрос на обновление приложения. В случае невыполнения этого требования они автоматически выйдут из системы во всех рабочих пространствах вашей организации Enterprise Grid.

Как это работает?

  • При установке минимальной версии приложения вы можете выбрать, вступит требование в силу сразу или после 72-часового льготного периода.
  • В первом случае участники, использующие более старую версию приложения, автоматически выйдут из Slack и получат запрос на обновление.
  • Во втором случае участникам, использующим более старую версию приложения, будет предложено обновить приложение в течение 72 часов. Если участники не обновят приложение до окончания льготного периода, они автоматически выйдут из Slack и не смогут снова войти, пока приложение не будет обновлено.


Требование минимальной версии приложения

  1. На компьютере нажмите имя рабочего пространства в левом верхнем углу.
  2. Выберите в меню вариант Настройки и администрирование, а затем нажмите Настройки организации.
  3. На левой боковой панели нажмите Безопасность, а затем выберите Настройки безопасности.
  4. Напротив варианта Минимальная версия приложения нажмите Включить.
  5. Выберите версию приложения из раскрывающегося меню. Затем укажите, должны изменения вступить в силу сразу или после 72-часового льготного периода.
  6. Нажмите Включить.

Совет. Дополнительную информацию о наших встроенных функциях безопасности мобильных устройств или корпоративном управлении мобильными устройствами — в нашем руководстве по обеспечению безопасности мобильных устройств.

Кто может использовать эту возможность?
  • Владельцы организации
  • Доступно с планом Enterprise Grid