使用 Slack 的最低需求

如果你想知道執行 Slack 所需的最低技術需求,請繼續閱讀以瞭解我們支援的作業系統 (OS) 和瀏覽器。

提示:如果下載最新版本的桌面應用程式發生問題,請造訪更新 Slack 桌面應用程式

備註:從 2021 年 9 月 1 日起,Slack 不再支援多種作業系統和瀏覽器。請造訪 Slack 的淘汰時程來深入瞭解。


桌面應用程式

作業系統 需求
MacOS OS X 10.11 或更新版本
Windows Windows 8 或更新版本
Linux Fedora 28 或更新版本
Ubuntu LTS 16.04 或更新版本
Red Hat Enterprise Linux 7.0 或更新版本

備註: Slack 支援傳輸層安全性 (TLS) 1.2 版。 


行動應用程式

作業系統 需求
iOS iOS 12.2 或更新版本
Android Android 6.0 或更新版本


網頁瀏覽器

瀏覽器

需求

Chrome

66 或更新版本

Firefox

60 或更新版本

Safari

11.0 或更新版本

Microsoft Edge

41 或更新版本

備註: Google Chrome 是唯一支援 Slack 通話的瀏覽器。

未支援的瀏覽器和作業系統

為了提供最好的 Slack 使用體驗,我們支援的瀏覽器和作業系統清單將盡量保持簡短。我們不會修正未支援瀏覽器的錯誤或問題,目的是為了防止這些瀏覽器存取 Slack。