Configuration minimale requise pour utiliser Slack

Vous aimeriez connaître la configuration requise pour exécuter Slack ? Vous trouverez ci-dessous des informations très utiles sur les systèmes d’exploitation et les navigateurs pris en charge.

Conseil : si vous avez des difficultés pour télécharger la dernière version de l’application pour ordinateur, consultez Mettre à jour l’application Slack pour ordinateur.


Applis pour ordinateur

Système d’exploitation Configuration requise
MacOS OS X 10.10 ou plus récent
Windows Windows 7 ou version supérieure
Linux Fedora 28 ou version supérieure
Ubuntu versions LTS : 16.04 ou version supérieure
Red Hat Enterprise Linux 7.0 ou version supérieure

Remarque : Slack prend en charge TLS (Transport Layer Security) version 1.2. 


Applis mobiles

Système d’exploitation Configuration requise
iOS iOS 12.2 ou version supérieure
Android Android 6.0 ou version supérieure


Navigateurs web

Navigateur

Configuration requise

Chrome

Version 66 ou supérieure

Firefox

Version 60 ou supérieure

Safari

Version 10.1 ou supérieure

Microsoft Edge

Version 41 ou supérieure

Remarque : à partir du 9 octobre 2020, Slack ne prendra en charge que la version 11.0 ou une version ultérieure du navigateur Safari.

Remarque : à l’heure actuelle, Google Chrome est le seul navigateur qui prend en charge les appels Slack.

Systèmes d’exploitation et navigateurs non pris en charge

Afin de garantir un fonctionnement optimal de Slack, nous limitons le nombre de systèmes d’exploitation et de navigateurs pris en charge. Nous ne corrigeons pas les bugs et les problèmes dans les navigateurs non pris en charge, et nous nous efforçons de les empêcher d’accéder à Slack.