Slack 支持操作系统、应用版本和浏览器的生命周期

为了在鼓励创新的同时确保客户数据安全无虞,Slack 会在 3 月份和 9 月份(每六个月)更新一次系统要求。请继续阅读,以了解我们的支持生命周期策略,并查看最近已终止支持或即将终止支持的操作系统 (OS)、应用和浏览器版本列表。如果你使用的版本列于其中,请进行升级,以便继续使用 Slack。

小窍门:如需查看我们支持的操作系统和浏览器版本,请访问使用 Slack 的系统要求。有关 Slack 已停用功能的信息,请访问 Slack 功能停用


支持生命周期策略

考虑到开发周期和客户需求,Slack 对应用版本、浏览器和操作系统的支持周期各异:

系统、应用版本或浏览器 支持时长
Slack 桌面和移动应用 发布之日起的 12 到 18 个月
浏览器 发布之日起的 12 到 18 个月
Mac、Windows* 和 Linux 制造商停止操作系统支持后的至少 6 个月
iOS 发布之日起的 2.5 到 3 年
Android 发布之日起的 4.5 到 5 年

*对于 Windows 的支持周期,将遵循 Microsoft 的企业版生命周期计划(对 LTSC/LTSB 的支持除外)。

备注:为了确保 Slack 在快速发展的市场中保持与时俱进,无论是否进行提前通知,Slack 都可自行决定对支持生命周期的更改。


桌面版支持生命周期计划

操作系统 (OS)

Mac

视窗

Linux

操作系统版本 支持终止
10.13 和更低版本 2021 年 9 月 1 日
操作系统版本 支持终止

Windows 10
版本 2004

2022 年 9 月 1 日

Windows Server
版本 2004

2022 年 9 月 1 日

Windows Server
版本 1909

2022 年 9 月 1 日

Windows Server
版本 1903

2022 年 9 月 1 日

Windows Server
版本 1809

2022 年 9 月 1 日

Windows Server
版本 1803

2022 年 9 月 1 日

Windows Server
版本 1709

2022 年 9 月 1 日

Windows 10
版本 1809

2022 年 3 月 1 日

Windows 10
版本 1803

2022 年 3 月 1 日
操作系统版本 支持终止
Fedora 所有版本* 2022 年 3 月 1 日
Redhat 7 2022 年 3 月 1 日

*我们将终止对所有 Fedora 版本的支持。请改用受支持的 Linux 操作系统,以便继续使用 Slack。

如果你使用的是已终止支持的 Windows、Mac 或 Linux 操作系统,只要你使用的是受支持的应用版本,仍可访问 Slack,但不会收到应用更新。你将无法从 App Store、Microsoft Store 或 Snap 下载 Slack。


Slack 应用版本

应用版本 支持结束
4.19.3 和更低版本 2022 年 9 月 1 日
4.13.0 和更低版本 2022 年 3 月 1 日

当 Slack 桌面应用版本不再受支持时,你会收到通知,提示你升级应用版本,以继续使用 Slack。


移动版支持生命周期计划

操作系统 (OS)

iOS

Android

操作系统版本 支持终止
13 和更低版本 2022 年 3 月 1 日
操作系统版本 支持终止
8.1 及更低版本 2022 年 9 月 1 日

如果你使用的是 iOS 12 或更低版本,或者是 Android 7 或更低版本,则需要升级到受支持的版本才能继续使用 Slack。如果你使用的是 iOS 13 及更高版本,或者是 Android 8 或更高版本,只要你使用的是受支持的应用版本,则仍可访问 Slack,但不会收到应用更新。你将无法从 App Store 或 Google Play Store 下载 Slack。


Slack 应用版本

iOS

Android

应用版本 支持终止
21.08.20 及更低版本 2022 年 9 月 1 日
应用版本 支持终止
21.08.20 及更低版本 2022 年 9 月 1 日

当 Slack 移动应用版本不再受支持时,你会收到通知,提示你升级应用版本,以便继续使用 Slack。


浏览器支持生命周期计划

浏览器版本 支持结束
Chrome 89 及更低版本 2022 年 9 月 1 日
Firefox 87 及更低版本 2022 年 9 月 1 日
Edge 89 及更低版本 2022 年 9 月 1 日
Safari 14.0.3 和更低版本 2022 年 3 月 1 日
Chrome 88 和更低版本 2022 年 3 月 1 日
Firefox 86 和更低版本 2022 年 3 月 1 日
Edge 88 和更低版本 2022 年 3 月 1 日
Internet Explorer 11* 2022 年 3 月 1 日

*自 2019 年 7 月起,你将无法再通过 Internet Explorer 11 使用 Slack,但在 2022 年 3 月之前,你仍然可以通过该版本的浏览器登录和管理工作区设置。

当网页浏览器不再受支持后,你将无法在浏览器中使用 Slack、登录、创建新工作区以及管理你的工作区或 Enterprise Grid 组织的设置。在升级到受支持的浏览器之后,你可以继续上述这些操作。