O ciclo de compatibilidade do Slack com sistemas operacionais, versões de apps e navegadores

Para continuar inovando e protegendo os dados dos usuários, o Slack atualiza seus requisitos de sistema a cada seis meses, em março e setembro. Continue lendo para saber mais sobre a política de ciclo de compatibilidade. A seguir, você encontra uma lista com os sistemas operacionais, versões de apps e navegadores que deixaram de ser compatíveis ou que perderão a compatibilidade em breve. Se você usa alguma das versões na lista a seguir, faça upgrade para continuar no Slack.

Dica: Para consultar quais versões de sistemas operacionais e navegadores contam com suporte atualmente, acesse Requisitos de sistema para usar o Slack.


Política do ciclo de compatibilidade

O Slack oferece suporte a versões dos apps, navegadores e SOs por diferentes períodos, levando em consideração os ciclos de desenvolvimento da conta e as necessidades dos nossos clientes:

Sistema operacional, versão do app ou navegador Duração do suporte
Apps para computadores e dispositivos móveis do Slack 12 a 18 meses a partir da data de lançamento
Navegadores 12 a 18 meses a partir da data de lançamento
Mac, Windows* e Linux Pelo menos seis meses a partir da data em que o fabricante interrompe o suporte ao SO
iOS Dois anos e meio a três anos a partir da data de lançamento
Android Quatro anos e meio a cinco anos a partir da data de lançamento

*O ciclo de compatibilidade do Windows segue o ciclo de vida da Microsoft, com exceção das versões LTSC/LTSB.


Programação do ciclo de compatibilidade para computadores

Sistemas operacionais (SO)

Mac

Windows

Linux

Versão do SO Fim do suporte
10.13 e anteriores 1º de setembro de 2021

Observação: As descontinuações dos sistemas operacionais Windows incluem versões LTSB/LTSC.

Versão do SO Fim do suporte

Windows 10
Versão 1809

1º de março de 2022

Windows 10
Versão 1803

1º de março de 2022
Versão do SO Fim do suporte
Todas as versões do Fedora 1º de março de 2022
Redhat 7 1º de março de 2022

se você estiver usando um sistema operacional Windows, Mac ou Linux cujo suporte tenha terminado, ainda poderá acessar o Slack desde que a versão do app seja compatível. No entanto, você deixará de receber atualizações do app. O Slack não estará disponível para download na App Store, Microsoft Store ou Snap.


Versões de apps do Slack

Versão do app Fim do suporte
4.13.0 e anteriores 1º de março de 2022

Quando não houver mais suporte para uma versão do app Slack para computadores, você receberá uma notificação informando para fazer upgrade da sua versão do app de modo a continuar usando o Slack.


Programação do ciclo de compatibilidade para dispositivos móveis

Sistemas operacionais (SO)

iOS

Android

Versão do SO Fim do suporte
13 e anteriores 1º de março de 2022
Versão do SO Fim do suporte
7.1 e anteriores 1º de setembro de 2021

Se você estiver usando um sistema operacional iOS ou Android cujo suporte tenha terminado, ainda poderá acessar o Slack desde que a versão do app seja compatível. No entanto, você deixará de receber atualizações do app. O Slack não estará disponível para download na App Store nem na Google Play Store.


Versões de apps do Slack

iOS

Android

Versão do app Fim do suporte
20.07.20 e anteriores 1º de setembro de 2021
Versão do app Fim do suporte
20.07.20 e anteriores 1º de setembro de 2021

Quando não houver mais suporte para uma versão do app Slack para dispositivos móveis, você receberá uma notificação informando para fazer upgrade da sua versão do app de modo a continuar usando o Slack.


Programação do ciclo de compatibilidade para navegadores

Versão do navegador Fim do suporte
Safari 14.0.3 e anteriores 1º de março de 2022
Chrome 88 e anteriores 1º de março de 2022
Firefox 86 e anteriores 1º de março de 2022
Edge 88 e anteriores 1º de março de 2022
Internet Explorer 11* 1º de março de 2022

*Desde julho de 2019, os clientes não podem mais usar o Slack no Internet Explorer 11, mas ainda podem entrar e gerenciar as configurações do workspace neste navegador até março de 2022.

Quando um navegador não for mais compatível, você será impedido de usar o Slack, fazer login, criar novos workspaces e gerenciar as configurações do workspace ou da organização Enterprise Grid. Você poderá continuar a realizar essas atividades ao fazer upgrade para um navegador suportado.