Requisitos mínimos para usar Slack

Si quieres conocer los requisitos del sistema para ejecutar Slack, sigue leyendo para descubrir qué sistemas operativos y navegadores son compatibles con Slack. Para una experiencia óptima, recomendamos usar las versiones más actualizadas.

Nota: Slack actualiza estos requisitos del sistema dos veces al año en marzo y septiembre. Visita el ciclo de vida de asistencia de Slack para obtener más información.


Computadora

Sistema operativo Versión del sistema operativo Versión de la aplicación
MacOS SO X 10.15 o superior 4.24 o superior
Windows

Windows 10 versión 21H1 o superior
Windows 11

4.24 o superior

Linux Ubuntu LTS versión 18.04 o superior
Red Hat Enterprise Linux 8.0 o superior
4.24 o superior

Nota: A partir del 1 de marzo de 2022, Slack dejará de admitir las distribuciones de Fedora Linux.

Consejo: Si tienes problemas para descargar la última versión de la aplicación para computadora, visita Cómo actualizar la aplicación de Slack para computadora.


Dispositivo móvil

Sistema operativo Versión del sistema operativo Versión de la aplicación
iOS iOS 14 y versiones posteriores 22.03.10 o superior
Android* Android 9 o superior 22.03.10 o superior

* Solo admitimos dispositivos Android que tienen Google Play Services instalado de forma predeterminada.


Navegador web

Navegador

Versión del navegador

Chrome

Versión 94 o superior

Firefox

Versión 92 o superior

Safari

Versión 15 o superior

Microsoft Edge

Versión 95 o superior

Nota: Google Chrome y Firefox son los únicos navegadores compatibles con las juntas.


Más información

Si quieres obtener más información sobre cuándo dejaremos de dar soporte a determinadas versiones y consultar una lista de las versiones que se bloquearán próximamente, visita Ciclo de vida de soporte de Slack para versiones de aplicaciones, navegadores y sistemas operativos.