Requisitos mínimos para usar Slack

Si quieres conocer los requisitos del sistema para ejecutar Slack, sigue leyendo para descubrir qué sistemas operativos y navegadores son compatibles con Slack. Para una experiencia óptima, recomendamos usar las versiones más actualizadas.

Nota: Slack actualiza estos requisitos del sistema dos veces al año en marzo y septiembre. Para obtener más información, visita el programa de obsolescencia de Slack.


Computadora

Sistema operativo Versión del sistema operativo
MacOS SO X 10.14 o superior
Windows

Windows 8.1

Windows 10 versión 1909 o superior
Windows 11

Linux Ubuntu LTS versión 18.04 o superior
Red Hat Enterprise Linux 7.0 o superior

Nota: A partir del 1 de marzo de 2022, Slack dejará de admitir las distribuciones de Fedora Linux.

Consejo: Si tienes problemas para descargar la última versión de la aplicación para computadora, visita Cómo actualizar la aplicación de Slack para computadora.


Dispositivo móvil

Sistema operativo Versión del sistema operativo
iOS iOS 14 y versiones posteriores
Android Android 8 y versiones posteriores


Navegador web

Navegador

Versión del navegador

Chrome

Versión 89 o superior

Firefox

Versión 87 o superior

Safari

Versión 14.1 o superior

Microsoft Edge

Versión 89 o superior

Nota: Google Chrome es el único navegador que admite Slack Calls y juntas.


Más información

Si quieres obtener más información sobre cuándo dejaremos de dar soporte a determinadas versiones y consultar una lista de las versiones que se bloquearán próximamente, visita Ciclo de vida de soporte de Slack para versiones de aplicaciones, navegadores y sistemas operativos.