Mindestanforderungen für die Nutzung von Slack

Wenn du wissen möchtest, welche technischen Anforderungen erfüllt sein müssen, um Slack auszuführen, findest du im Folgenden die von uns unterstützten Betriebssysteme und Browser.

Tipp: Falls es Probleme beim Herunterladen der neuesten Version der Desktop-Anwendung gibt, gehe zu Desktop-App von Slack aktualisieren.


Desktop-Apps

Betriebssystem Anforderungen
MacOS OS X 10.10 oder neuer
Windows Windows 7 oder neuer
Linux Fedora 28 oder neuer
Ubuntu LTS mit Version 16.04 oder neuer
Red Hat Enterprise Linux 7.0 oder neuer

Hinweis: Slack unterstützt Transport Layer Security (TLS) Version 1.2. 


Mobile Apps

Betriebssystem Anforderungen
iOS iOS 12.2 oder neuer
Android Android 6.0 oder neuer


Web-Browser

Browser

Anforderungen

Chrome

Version 66 oder neuer

Firefox

Version 60 oder neuer

Safari

Version 10.1 oder neuer

Microsoft Edge

Version 41 oder neuer

Hinweis: Ab dem 9. Oktober 2020 wird Slack nur noch Version 11.0 oder höher des Safari-Browsers unterstützen.

Hinweis: Google Chrome ist der einzige Browser, der Slack Calls unterstützt.

Nicht unterstützte Browser und Betriebssysteme

Um das bestmögliche Slack-Erlebnis zu bieten, halten wir unsere Liste der unterstützten Browser und Betriebssysteme kurz. Wir beheben keine Fehler oder Probleme für nicht unterstützte Browser. Deshalb geben wir unser Bestes, den Zugriff dieser Browser auf Slack zu unterbinden.